encodage

CiviCRM : Page blanche lors de l'envoi de mailing avec accent dans le sujet

Bonjour,

Je souhaite utiliser CiviCRM (4.0.7) avec drupal 7, et principalement le module CiviMail qui permet de faire des emailings ou autre envois de newsletter.

Je ne connait pas drupal plus que ça.

Malheureusement, l'envoi du mail ne fonctionne pas lorsqu'un accent se trouve dans le sujet du mail a envoyer.
Lors de l'envoi du mail de "test" avant envoi définitif, une page blanche apparait quelques secondes après avoir appuyé sur le bouton.

Pour reproduire :
- Créer un mailing, avec une liste d'envoi quelconque
- laisser les options par défauts

[Résolu] Problème d'encodage pour un élément du module 'Biblio'

Bonjour,

J'ai un problème d'affichage d'un élément du module biblio: un caractère (qui devrait être é ou É) s'affiche comme � (voir: http://www.lives-nccr.ch/fr/publications ). J'ai essayé de chercher cette chaîne un peu partout (code source, base de données, fichiers .po, etc.) sans succès.

Par ailleurs, concernant la traduction de ce module, je ne suis pas convaincu que le "In" de la version anglaise doive se traduire par "Dans" en français (c'est plutôt du latin, comme op.cit. ou ibid.).

D'où mes questions:

  • où se trouve cette chaîne afin que j'essaie de la corriger?

encodage table créée dans drupal et gérée hors drupal

Bonjour,
J'ai un module perso qui crée une table (à l'installation du module) et qui contient un formulaire. Le formulaire alimente la table.
Cette table est en interclassement utf8_general_ci par défaut (drupal).
J'exploite ensuite cette table dans un intranet perso php. J'ai des problèmes d'accentués.
Je ne vois que des petits carrés.
Dans ma table, il n'y a pas de conversion de caractères. Un "é" reste bien un "é".
Au départ, mes fichiers php étaient codés en ANSI. Je les ai convertis en UTF8 sans BOOM avec nodepad++.