Problème lors de l'utilisation du module Views

Bonjour,

Je suis sous Drupal 6.14 et j'ai installé le module views 6.x-2.6. J'ai activé dans mes modules "Views", "Views exporter" et "Views UI".
Ensuite, j'active la vue par défaut "comments_recent" et lorsque je modifie une donnée, par exemple "Éléments à afficher", j'ai l'erreur suivante :

An error occurred at /drupal/admin/build/views/ajax/display/comments_recent/default/items_per_page.

Ensuite, j'appuie sur le bouton annuler et je vois apparaitre, sur la page qui liste les views, dans un cadre rose le message suivant:

warning: Parameter 3 to views_ui_ajax_form() expected to be a reference, value given in D:\Drupal\Installs\xampp\htdocs\drupal\includes\menu.inc on line 348.

Je ne sais pas si ça a un lien mais je suis perdu et n'arrive pas à utiliser ce module views.

Si quelqu'un peut me dépatouiller, je le remercie grandement.

PS: je suis nouveau sur le site, toutes mes excuses si ce n'est pas la bonne place pour mon message :-)

Version de Drupal : 

Merci d'avoir répondu.

Je ne sais pas si c'est ce que tu attends.

J'ai mis les captures de :

  • l'endroit dans la vue comments-recent où j'ai l'erreur
  • la popup erreur
  • l'erreur dans l'encadré rose lorsque j'annule la configuration de la vue

Merci