Je ne comprends pas la façon d'installer !

Bonjour,

j'essaie tant bien que mal d'installer Drupal 6.9 sous Window WP SP3 mais force est de constater que je n'y arrive pas.
Et pourtant je parcours le site de long en large mais je dois dire que tout n'est pas toujours clair !

Par exemple, au chapitre 3.3 Préparer le terrain ( http://drupalfr.org/node/4686 ) il est dit: "Si tout cela sonne comme du chinois veuillez vous reporter à l’annexe : “Installer un serveur Web en local” "

Mais où se trouve cette annexe ?!!

Donc voici mon problème:
_ j'arrive à fusionner les fichiers français afin d'avoir l'installation dans ma langue. Lorsque j'ouvre http://localhost/drupal je choisis ma langue puis je dois entrer le Nom de ma base de données, le Nom de l'utilisateur puis le mot de passe.

Etant donné que je suis en local j'ai pas mal galérer à trouver où créer cette base.
J'en ai créé une depuis http://localhost où j'ai cliqué sur phpmyadmin. J'ai créé une base de donnée mais nul endroit où créer un nom d'utilisateur !!
Il y a bien root@localhost mais aucun mot de passe fournit !
Donc comment faire car je bute à cette étape ?

De plus, en parcourant le forum j'ai lu qu'il fallait renommer par exemple un fichier nommé default.settings.php et lui modifier ses droits.
Là encore, impossible de retrouver où je l'ai lu !

Donc je voudrais savoir s'il y a une page où l'installation est décrite dans sa totalité car j'ai l'impression qu'il faut aller de recherche en recherche pour avoir quelques bribes d'informations éparses.

Merci d'avance à la bonne âme qui voudra bien me répondre.
Un internaute perdu...

il faut copier le fichier default.settings.php (qui se trouve dans sites/default) au même endroit et renommer la copie en settings.php et enfin mettre sur cette dernière le droit d'écriture.

Indépendante, mandats Drupal et PHP.
Migration Drupal 6 / Drupal 7

Merci Cyprien pour ton tutoriel mais j'ai toujours un problème.
Après avoir suivi tes conseils, je remplis les champs de la configuration de la base de données (drupal / root / vide) et après avoir cliqué sur Sauvegarde et poursuivre, la même page se réaffiche avec les champs vides !!!!

De plus, je remarque que tu ne parles pas de modifier les droits en écriture du fichier settings.php !
Peut-on s'en passer ou alors à quelle étape doit-on le faire ?

Merci d'avance de vos réponses, j'avoue que je désespère un peu !